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[bookmark: _Toc72497367]Why Do Accessible Word Documents Matter?
[bookmark: _Toc31110938][bookmark: _Toc31984022]All digital content, including Word documents, should be accessible. Items mentioned in this handout will have a direct impact on individuals who are blind or visually impaired using screen reading or screen magnification software. However, including these features in your Word documents will result in more organized and thoughtful documents that are more accessible and usable for individuals with and without disabilities. Accessible documents will reach a larger audience and allow more readers to understand the structure of a document, navigate efficiently, and make sense of the information presented. The goal of this document is to provide techniques for increasing inclusivity and removing barriers. 
[bookmark: _Toc72497368]Popular Desktop Screen Readers:
· Job Access with Speech (JAWS) is a popular screen reader for PC’s running Windows.
· Non-Visual Desktop Access (NVDA) is a popular screen reader for PC’s running Windows. It is free to download and use.
· Windows Narrator is the native screen reader on a PC running Windows. 
· VoiceOver is the screen reader used on Mac computers. It is native to the Mac Operating System. 
WebAIM Screen Reader User Survey #9 Results
[bookmark: _Toc31110939][bookmark: _Toc31984023][bookmark: _Toc72497369]Popular Screen Magnification Programs:
· ZoomText Screen Magnifier/Reader is a popular program that is primarily a screen magnification program with some supplemental speech for PC’s running Windows.
· Fusion is a combination of ZoomText and JAWS for PC’s running Windows.
· Windows Magnifier is the native screen magnification program available on PC’s running Windows.
· Zoom is the native screen magnification program available on Macs.
[bookmark: _Toc31984024][bookmark: _Toc72497370]Creating Meaningful File Names:
A document should have a meaningful file name so that all users will understand the purpose of the document without having to open and read it to determine the purpose. 
[bookmark: _Toc31984025][bookmark: _Toc72497371]Acronyms and Abbreviations:
The first time you use an acronym or abbreviation in your document, spell out the name and put the acronym or abbreviation in parentheses. From that point forward, you can use just the acronym or abbreviation.
[bookmark: _Toc31103349][bookmark: _Toc31984026][bookmark: _Toc72497372]Headings:
Headings, not to be confused with headers, are examples of styles that are available for use in Microsoft Word. Styles are a collection of formatting attributes including font, size, color, spacing before or after paragraphs, etc. If you do not like the way a particular Heading looks by default, you can modify the style for the current document or for all future documents. By default, both JAWS and NVDA will automatically announce heading styles contained in a Word document.
[bookmark: _Toc31984027]Headings provide semantic structure to a document. In other words, if used properly, headings provide meaningful information about the organization of a document. Do not choose a heading level based on its visual formatting alone. Choose the appropriate heading based on its hierarchy and then modify the formatting to suit your design needs. Heading levels should begin with Heading 1 and decline in an orderly and hierarchical sequence. On web pages, heading levels range from heading level 1 to heading level 6. Technically, in Word, there are up to 9 heading levels available. While current versions of NVDA will accurately report heading levels 1-9 in Word documents, current versions of JAWS do not accurately report heading levels beyond 6. It is not necessary for a Word document to contain all heading levels and even 6 heading levels are likely to be more than enough. The heading levels used will depend upon the length and complexity of the document. However, heading levels should not be skipped. For example, a document should not progress from a heading level 1 to a heading level 4 without containing a heading level 2 and 3 in between. 
Heading level 1 is the most important or top-level heading. For example, the title of the document, written at the top of page 1, would be an appropriate heading 1. It is worth noting that neither JAWS nor NVDA will automatically announce Word’s “Title” style by default. Typically, a web page should have a single heading level 1. In contrast, it may be appropriate for some Word documents to contain more than one heading level 1. A heading level 2 would be a sublevel of the heading 1. There can be multiple headings at level 2. All level 2 headings should be of equal importance to one another. Level 3 headings are sublevels of level 2 headings. There can be multiple headings at level 3. All Heading level 3’s should be of equal importance to each other, and so on. Think of the outlines you may have been asked to create when drafting a paper in high school. 
While heading levels should never be chosen for the sole purpose of achieving a specific visual format, headings do provide a visual clue that a topic has changed. Using heading styles does ensure that the formatting used for particular heading levels is consistent throughout the document. Headings also allow screen reader users to navigate through the document efficiently using keyboard shortcuts to list headings and move to the next/previous heading. This is especially important in longer documents. Using headings also allows you to easily generate a table of contents, which is helpful for all users to be able to navigate longer documents. If your Word document will eventually be converted to PDF, heading styles in Word will be automatically tagged as Headings in the PDF file. Headings can also be used to generate “Bookmarks” in the conversion process from Word document format to PDF. Bookmarks in PDF files provide a means for efficient navigation for sighted users.
Applying Heading Styles:
1. To apply a Heading 1 style, click on the paragraph containing your text. Since you want to apply the appropriate Heading style to the entire paragraph, do not select the text. 
2. Click on the Home tab of the ribbon in the upper left-hand corner of the Word program window.
3. In the Styles group, click on the down arrow next to the gallery of Styles. 
4. Click on Heading 1, 2, 3, etc., as appropriate.
*Important: If you select only part of a paragraph when you apply a heading style, then the heading style is applied to only the selected characters, not to the entire paragraph. This will result in JAWS and NVDA not announcing or moving to the heading when headings are listed or when attempting to move to the next/previous heading. Character heading styles are also not reported in the Navigation Pane in Word.
[bookmark: _Toc31984028]Keyboard Shortcuts for Applying Heading Styles:
· Apply Heading 1 Style: Control + Alt + 1
· Apply Heading 2 Style: Control + Alt + 2
· Apply Heading 3 Style: Control + Alt + 3
· Apply Normal Style: Control + Shift + N
*Note: By default, there are only keyboard shortcuts for applying heading levels 1-3.
[bookmark: _Toc31984029]Modifying Heading Styles for the Current Document Only:
1. If you dislike the formatting of a heading style, one option for modifying the heading style for the current document only is to start by adjusting the font, color, size, etc., of the heading text. 
2. With the cursor still on the paragraph of the heading style, click on the Home tab of the ribbon at the top of the Word program window.
3. Then click on the downward facing arrow in the Styles group.
4. Right Click on the appropriate heading style. 
5. Click on “Update Heading X to Match Selection.” After that, any Heading of the same level in the current document only will match the formatting you applied.
*Note: There are other methods for modifying styles for the current document only and also for modifying styles for all future documents. These methods are not covered in this resource.
[bookmark: _Toc31984030]Using the Navigation Pane to Navigate to or Review Headings:
You can use the Navigation Pane to navigate to a particular heading in the document. By left clicking on a particular heading within the Navigation Pane, the cursor will move to the location of that heading within the document. You can also use the Navigation Pane to make sure that heading levels are organized properly. Indents are an indication of subheading levels. The specific heading level of the selected heading will be indicated in the Styles group within the Home tab of the ribbon. Any blank lines showing in the navigation pane are probably an indication that you have inadvertently applied a heading style to a blank line/paragraph. It is a good idea to change that blank paragraph to Normal style to prevent any text typed on that line from being formatted (incorrectly) as a Heading. To remove the heading style from a blank line, click on the blank line in the Navigation Pane. Then click on the Home tab of the ribbon at the top of the Word window. Then click on Normal. 
To turn the Navigation Pane on or off:
1. Click on the View tab of the ribbon at the top of the Word window. 
2. Click the Navigation Pane checkbox. 
[bookmark: _Toc31984031]Creating a Table of Contents:
A table of contents for longer documents will be helpful to any user. There is no need to insert a table of contents for a shorter document. 
To create a table of contents using Headings: 
Move your cursor to the place in the document where you want to insert your table of contents
Click on the References tab of the ribbon at the top of the Word window.
Click “Table of Contents” and then click “Custom Table of Contents.” This will bring up the Table of Contents dialog box and you will be on the Table of Contents page. The checkboxes for “show page numbers” and “right aligned page numbers” will already be checked. You can change the tab leader if you like. The items in the table of contents will also be links. Mouse users can press Control + Left Mouse click to activate one of the links in order to move to that section of the document. 
Additional Consideration: If the Heading 1 in a document is the title of the document, then it may make sense to leave the Heading 1 out of the table of contents. There are 2 options for excluding Heading 1 from your table of contents:
a. Option 1: Build your table of contents. Then delete any unwanted items from your table of contents. Keep in mind that if you choose this option, you will need to edit the table of contents again every time you update it, unless you choose to only update page numbers.
b. Option 2: In the table of contents dialog box, click the Options button. Delete the TOC level numeral 1 that is located next to “Heading 1” under available styles. Then click the OK button in the Table of Contents Options dialog. Then click the OK button in the Table of Contents dialog. 
*Note: If you make changes to your document, you will need to update your Table of Contents so that it is accurate in terms of wording and/or page numbers. Refer to the notes below.
Updating Your Table of Contents:
1. If you have made any changes to your document since you first generated your table of contents, then be sure to update your table of contents. 
2. Click on the References tab of the ribbon at the top of the Word program window. 
3. Click on Update Table. The Update Table of Contents dialog will come up. Note that alternatively, you could have right clicked on the table of contents within your document and chosen “Update Field” to get to this same point.
4. The currently selected radio button will be “Update page numbers only.” The other radio button option is called, “Update entire table.” This second option will ensure that your table of contents is updated to reflect any changes to the wording of your heading levels that are included in your table of contents as well as updating the page numbers. Choose the appropriate option according to your needs.
5. Then click OK. 
[bookmark: _Toc31984032][bookmark: _Toc72497373]Lists:
[bookmark: _Toc31984033]Lists also provide semantic structure to a document. Lists are used to organize information into groups of related items. JAWS identifies lists, the bullet type or numbering character used, and any nested list items. Nested items are sublevels and will often be indented and contain a different bullet or numbering character. JAWS users are able to use keyboard shortcuts to navigate to the next and previous list in a Word document. NVDA only announces the bullet type or numbering character followed by the text and does not allow the user to move to the next/previous list in the document. 
Do not type in dashes, asterisks, or other symbols that look like bullets for bulleted lists. If autonumbering is turned off, do not just type in numbers for numbered lists. Lists should be created using Word’s built-in list styles located within the “Paragraph” group in the Home tab of the ribbon. The bulleted lists style should be used for unordered lists and the numbered list style should be used for ordered lists. Otherwise, the list will not be treated as an actual list by a screen reader. List are preserved when converting your Word document to PDF.
Formatting text as a bulleted (unordered) list:
1. Select the items that you want to be part of the list.
2. Click on the Home tab of the ribbon in the upper left-hand corner of the Word window. 
3. In the paragraph group, click on the downward facing arrow to the right of the bullets button. Note that if you hover the mouse over any button in the ribbon, a tooltip will come up, showing the name of that button. 
4. Once you click on the downward facing arrow, then click on the bullet you want to use for your list. 
[bookmark: _Toc31984034]Formatting text as a numbered (ordered) list:
1. Select the items that you want to be part of the list.
2. Click on the Home tab of the ribbon in the upper left-hand corner of the Word window. 
3. In the paragraph group, click on the downward facing arrow to the right of the Numbering button. Note that if you hover the mouse over any button in the ribbon, a tooltip will come up, showing the name of that button. 
4. Once you click on the downward facing arrow, then click on the type of numbering format that you want to use for your list. 
[bookmark: _Toc31984035]Automatic Numbered and Bulleted Lists:
By default, Word’s automatic numbered and bulleted list feature is turned on. If you type a number 1, followed by a period, type your first numbered list item, and then press Enter, you will automatically be given a number 2. Also, if you are within a bulleted list and you press Enter, you will be given a bullet on the next line.


[bookmark: _Toc72497374]Accessible Images:
Always insert pictures in line with text, which is the default setting. Screen readers can only identify images that are inserted in line with text (i.e., in the text layer). Do not position your image in front of or behind text or wrap text around pictures or tables. If you need to convert an image to be inline with text, then right click on it, choose “wrap text” from the context menu, and then choose “In line with text.”
Avoid using flashing or blinking animations. Also avoid using textboxes and word art as these items are not accessible to a screen reader. 
[bookmark: _Toc31984044]Creating Alternative (Alt) Text for Images:
[bookmark: _Toc31984045]Be sure to include meaningful and concise Alt text descriptions for all images in your document. The Alt text description should not repeat the text of any figure or table captions. If you have an image, such as a graph, that requires a lengthy description, then you could write that description below the image or in an appendix. To create an alt text description for an image:
1. Right click on the image.
2. Click on Edit Alt text in the context menu. A task pane will appear to the right of your document area. 
3. Click in the edit field in the task pane, write a short, meaningful description for the image.
*Note 1: Do not write the word image or graphic in your description. 
*Note 2: Alt text for images will be preserved when converting a Word document to PDF.
*Note 3: If the image is purely decorative, then check the “Mark as decorative” checkbox in the task pane. Older versions of Word may not have an option for “Mark as decorative.” The Section508.gov Word Document Authoring Guide suggests that the alt text for decorative images should have “ ” in the Alt text field. In other words, you can type a quote, a space, and then another quote for the Alt text of decorative images if your version of Word does not have an option for “Mark as decorative.”
[bookmark: _Toc72497375][bookmark: _Toc31984048]Color and Text Formatting Considerations:
Screen readers do not automatically announce character formatting such as bold, underline, italics, highlighted text, strikethrough, or capital letters. Do not use strikethrough as a means to indicate that text should be deleted. 
Do not use color as the only means of conveying information. Be sure to include a secondary means for conveying your message. For example, to indicate that red text is required, you could write the word “required” in parentheses next to the red colored text. 
Color Contrast: 
Be sure to use font colors in your document that have a good contrast with your document background, such as dark text against a light background or light text against a dark background. Use a solid background color rather than a pattern for easier readability. Standard sized text (i.e., 12 pt.) should have a contrast ratio of at least 4.5:1. Text that is 14 pt. bold or text that is at least 18 pt. and not bold should have a contrast ratio of at least 3:1. 
The Word Accessibility checker will identify hard-to-read text contrast issues. Refer to the resources section of this document for other examples of color contrast analyzing tools that will help you determine if the text and background colors in your presentation have sufficient contrast for readability. The Colour Contrast Analyser allows you to click an eyedropper tool and then click on the background or foreground color to check the contrast ratio. You can also plug the Red, Green, Blue RGB (RGB) or Hex values into the TPGi Colour Contrast Analyser (CCA) or the Level Access Color Contrast Checker online tool.
[bookmark: _Toc31984064][bookmark: _Toc72497376]The Word Accessibility Checker:
[bookmark: _Toc31984065]The Accessibility Checker, which is available in Microsoft Word, Excel, Outlook, and PowerPoint, identifies some, but not all, accessibility issues in your document. Issues are reported as Errors, Warnings, Tips, or Intelligent Services (i.e., content that is automatically made accessible by AI that you should review for accuracy and context). For more information, refer to the Rules for the Accessibility Checker page on the Microsoft website. The Accessibility Checker will not work on the Word 97-2003 *.doc file type. If your Word document has already been saved as a .doc file type, then be sure to perform a Save As and save the file as a Word Document *.docx before attempting to run the Accessibility Checker. Some examples of potential issues that the Accessibility Checker may identify in your document include: 
· Missing alt text
· Images or objects that are not in-line with text
· Merged or split cells in a table
· Hard to read contrast
Using the Word Accessibility Checker:
1. Click on the Review tab of the ribbon at the top of the Word program window.
2. Click on the top portion of the “Check Accessibility” button.
3. The Accessibility pane will open on the right-hand side of the Word program window. Issues will be reported to you in the Inspection Results tree view. There may be Additional Information below the Inspection Results.
*Note: “Check Accessibility” can also be found in the File tab of the ribbon, under Info, Check for Issues, Check Accessibility. 

[bookmark: Resources][bookmark: _Resources:][bookmark: _Toc31982585][bookmark: _Toc31984066][bookmark: _Toc72497377]Resources:
[bookmark: _Toc31982586][bookmark: _Toc31984067]Color Contrast Checker Tools:
TPGi Colour Contrast Analyser 
The TPGi Colour Contrast Analyser allows you to change the value entered from Hex, RGB, etc. or to use the eye dropper tool to click on foreground and background colors.
Level Access Color Contrast Checker
The Level Access Color Contrast Checker allows you to enter the RGB value for a color without converting the RGB value to #Hex.
Web Aim’s online color contrast checker
Other Resources:
Make your Word documents accessible to people with disabilities (Microsoft)
Rules for the Accessibility Checker (Microsoft) 
WCAG SC 1.4.3 Contrast (Minimum)
Office of the Texas Governor, Creating Accessible Microsoft Office 2013-2016 Documents
Section508.gov, Creating Accessible Documents
WebAIM Article on Fonts
WebAIM Screen Reader User Survey #9 Results
Digital Communications Division of the U.S. Department of Health and Human Services General Office Document File 508 Checklist
Get your document's readability and level statistics (Microsoft)
Screen Readers:
Job Access with Speech (JAWS)
NonVisual Desktop Access (NVDA) (free) 
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